OmniTrader Forum - OmniTrader 2018 General Discussion
ATS Zero Weight Issue

^ Top
Vinay

Posts: 479

Joined: 12/9/2011
Location: Planet Earth

User Profile
 
Subject : ATS Zero Weight Issue
Posted : 12/1/2017 2:55 AM
Post #42740

If we enable any ATS Method and assign Zero Weights to all the Rankers then all other settings being equal one would expect the results to be same as the underlying Allocation Method (say % of Equity). However the results in both cases are vastly different. How do you explain this behavior.

^ Top
Barry Cohen

Posts: 5394

Joined: 1/19/2004

User Profile
 
Subject : RE: ATS Zero Weight Issue
Posted : 12/1/2017 10:22 AM
Post #42743 - In reply to #42740

We see the same thing & having dev take a look at it.
^ Top
Vinay

Posts: 479

Joined: 12/9/2011
Location: Planet Earth

User Profile
 
Subject : RE: ATS Zero Weight Issue
Posted : 12/11/2017 12:06 AM
Post #42838 - In reply to #42740

This issue is still present in PR-2A which means that there are still some bugs which can vitiate the results shown by ATS and can not be relied upon.

^ Top
Barry Cohen

Posts: 5394

Joined: 1/19/2004

User Profile
 
Subject : RE: ATS Zero Weight Issue
Posted : 12/11/2017 11:02 AM
Post #42847 - In reply to #42838

It's something being looked at this week.
^ Top
Barry Cohen

Posts: 5394

Joined: 1/19/2004

User Profile
 
Subject : RE: ATS Zero Weight Issue
Posted : 12/14/2017 4:03 PM
Post #43889 - In reply to #42847

This is fixed in PR2B.


https://www.omnitrader.com/currentclients/otforum/thread-view.asp?threadid=14559&posts=5