OmniTrader Professional Forum - OmniTrader Pro Technical Support
OT2019 Pre Release 2H broke OT2019

^ Top
Jez

Posts: 29

Joined: 5/14/2006

User Profile
 
Subject : OT2019 Pre Release 2H broke OT2019
Posted : 2/9/2019 3:35 AM
Post #30292

I applied OT2019 Pre Release 2H to my OT2019 installation and it is now broken. See attached capture of error message. I tried doing a repair but it didn't fix it. What now? Try reinstalling OT2019?
Attached file : Capture.PNG (22KB - 45 downloads)

^ Top
Jim Dean

Posts: 3214

Joined: 3/13/2006
Location: L'ville, GA

User Profile
 
Subject : RE: OT2019 Pre Release 2H broke OT2019
Posted : 2/9/2019 7:59 AM
Post #30293 - In reply to #30292

Yup. That's what I would do. It could be that your download was corrupted somehow, so before getting to that step again, download it again.
^ Top
mholstius

Posts: 31

Joined: 6/15/2011

User Profile
 
Subject : RE: OT2019 Pre Release 2H broke OT2019
Posted : 2/9/2019 7:59 PM
Post #30294 - In reply to #30292

FWIW...
So far, OT2019 Pre Release 2H is working fine for me.
I'll post again if I have any problems.
Mark
^ Top
Jez

Posts: 29

Joined: 5/14/2006

User Profile
 
Subject : RE: OT2019 Pre Release 2H broke OT2019
Posted : 2/9/2019 9:13 PM
Post #30295 - In reply to #30292

Thanks for your feedback guys. I reinstalled and after a few hours of trouble shooting work, I think I've found the problem. It works fine for US data but when I edit the Exchange Information things break. I'm using ASX EOD data so it is User Data with the exchange being ASX and country being AU. Screenshot shows the working state where Default country and exchange is AU/ASX and Country specific database is US. When I set the Country specific symbols database to AU it then stops working. The effect of leaving the country specific symbols database as US is that the dates are wrong i.e. last trading day is reported as 9 Feb when clearly it was 8 Feb. Any suggestions?
Attached file : Capture.PNG (156KB - 27 downloads)

^ Top
Jez

Posts: 29

Joined: 5/14/2006

User Profile
 
Subject : RE: OT2019 Pre Release 2H broke OT2019
Posted : 2/9/2019 9:45 PM
Post #30296 - In reply to #30292

Could the problem be with the age of the Symbols32.mdb file in "C:\Program Files (x86)\Nirvana\OT2019\SymbolsDB\AU? It has a date of 2016 and yet when I select a country with a more recent date like 2018 or 2019, the problem goes away.
^ Top
Jim Dean

Posts: 3214

Joined: 3/13/2006
Location: L'ville, GA

User Profile
 
Subject : RE: OT2019 Pre Release 2H broke OT2019
Posted : 2/10/2019 2:33 AM
Post #30297 - In reply to #30296

I always get a bit confused by the combo setup process for alternative exchanges and countries and time zones. I’m sure Barry can get it solved for you quickly. Try emailing him direct - bcohen@nirvsys.com


https://www.omnitrader.com/currentclients/proforum/thread-view.asp?threadid=7668&posts=6